Jump to content

Archived

This topic is now archived and is closed to further replies.

Akuzr

Black Screen blocks in Plains of Eidolon after Hotfix 23.2.1

Recommended Posts

These weird black artefacts started appearing right after the Hotfix 23.2.1 while running Ostron Bounties in Plains of Eidolon. 

2wL8c6k.jpg

 

N8ExUF7.jpg

 

I doubt that its my GPU that's acting up as I did not change any graphic settings and everything was running fine before the hotfix patch.

Help please?

 

Solution for now (Plains of Eidolon)

As Sam686 pointed out, turning off Bloom feature under Options>Display seems to solve the issue of Black Pixels appearing whilst running bounty missions on POE.

Hope this helps & kudos to Sam686! 😊

 

Share this post


Link to post
Share on other sites

Just to acknowledge I have the same issue on the PoE ... other missions do not have this, and it mostly manifest when there is an battle going on.   

Share this post


Link to post
Share on other sites

same here. i was exactly about to post a video about it. to add more to the problem, the black spots moves with the bodies. and it seems like they only appears ( from my case ) when i use a slash weapon, meaning that the black blocks only appears on separated parts of bodies, but not on killed grineer who are still full and in one piece, even killed. seems ( for now ) to only happens in the plains.

Share this post


Link to post
Share on other sites

Happening to my friend and I too. Graphics cards are GTX 760 and GTX 1070 with recent drivers. It seems to be related to so some particle effect the Grineer give off when they die.

Share this post


Link to post
Share on other sites

84cdeba840.jpg

I got this too, seems to be related to certain effect sprites? Using a marelok with ice and it seemed to happen around certain frozen corpses.

Share this post


Link to post
Share on other sites

Same here, my friend isn't getting it though so it doesn't seem to be universal. 

Share this post


Link to post
Share on other sites

My guess is that it has something to do with transparency. I first noticed this today. I don't know if it is caused by a Warframe update or the Nvidia 398.82 update at the beginning of August.

Share this post


Link to post
Share on other sites
7 minutes ago, Adolon said:

My guess is that it has something to do with transparency. I first noticed this today. I don't know if it is caused by a Warframe update or the Nvidia 398.82 update at the beginning of August.

I'm running AMD, so it's definitely not nvidia drivers; unless both companies happened to update their drivers in a way that caused this issue within the same week. 

Share this post


Link to post
Share on other sites

I am also having this issue with AMD. I hope DE is aware of it already and working on a quick patch. 

Share this post


Link to post
Share on other sites

Does turning Bloom off, Glare off, and maybe High dynamic range off, make your black box problem go away? I am guessing it might be some video effects being the problem.

 

I haven't run into this big black box problem with Bloom off and a few other settings off. My PC is Nvidia GT 1030, intel i7-2600. I will try to look for big black boxes after turning nearly every graphics option back on including Bloom.

 

Edit: I just ran into a problem 10 minutes after the post, with Bloom on. Turn off bloom, and the problem goes away with no more black boxes.

Share this post


Link to post
Share on other sites

I also have this issue BUT!

I have also seen it outside of PoE. Anywhere where we have bloom and a lot of effects. Seen it in one of defense missions. distant objects got blackboxed.

Seems like this happens across different graphics cars as well. I am running Geforce GTX1060 and had not changed the settings. Bug appeared about 24-48 hours ago... last of the one before update.

Share this post


Link to post
Share on other sites
1 hour ago, sam686 said:

Does turning Bloom off, Glare off, and maybe High dynamic range off, make your black box problem go away? I am guessing it might be some video effects being the problem.

 

I haven't run into this big black box problem with Bloom off and a few other settings off. My PC is Nvidia GT 1030, intel i7-2600. I will try to look for big black boxes after turning nearly every graphics option back on including Bloom.

 

Edit: I just ran into a problem 10 minutes after the post, with Bloom on. Turn off bloom, and the problem goes away with no more black boxes.

The bloom thing seems to work on the plains. However, I just tested it on the corpus bodies and they still have the smaller black boxes.

Share this post


Link to post
Share on other sites

got this earlier it has something to do with frozen enemys after death i wasnt using melee or cold damage but i was in a squad not sure what they had.

 

on plains since latest patch using nvidia but it isnt a graphics card issue as my mesa cone of fire was rendering over top of it 

Share this post


Link to post
Share on other sites

×
×
  • Create New...