Jump to content

Archived

This topic is now archived and is closed to further replies.

Mamoru83

Warframe Plain of Eidolon Big Black Glitch

Recommended Posts

Video

While we were on the Plains of Eidolon during one of the last mission on the last Ghouls event, we had this black glitch on bodys that in some instances almost all the screen. When we came back to Cetus and went back to the Plain, all was normal.

Share this post


Link to post
Share on other sites

Do you ALT+TAB a lot? I have seen a few reports of textures being slow to load after tabbing out.

Share this post


Link to post
Share on other sites

I was also having this happen last night when playing with an ally on the plains. No where else.

Share this post


Link to post
Share on other sites

OH thank god for this post. Same thing happened to me over the weekend only on Plains and I thought my brand new gaming laptop was acting up. So glad its not just me. It was like a jagged black glitch taking up a portion of the screen. But when I panned the camera it disappeared, yet if I panned back to the specific area it reappeared again. I've never had this happen on any other level in game. I've noticed a lot of lag on the Plains though. Must be a connectivity issue and with the Plains already being a massive area. Such a relief to know it's not just me though. Thank you for posting this!

Share this post


Link to post
Share on other sites

Glad this to see this isn't a problem on my end. Was worried something was going out on me. Though I only ran into this recently.

Share this post


Link to post
Share on other sites

I've been seeing it as well, i believe AvPCelticPredator was right that its particles. I can keep my camera on that 'black spot' for a while and it will eventually show up. Its usually associated with dead bodies, primarily those that get 'chunked' into pieces. It only happens in the plains and its caused a few deaths because i couldnt see anything on the screen.

Share this post


Link to post
Share on other sites

it happened only once at me so for the moment the only thing i can say is the glitch is instance based (everyone on that instance had the same glitch), so once you go back to Cetus and return to the Plain the glitch is gone.

Share this post


Link to post
Share on other sites

×
×
  • Create New...