Jump to content

Archived

This topic is now archived and is closed to further replies.

sv650racer

Black squares covering screen

Recommended Posts

Just want to see and hope I am not the only one seeing this.

Encountered a weird visual bug when I was doing a riven on PoE. This will sometimes happen when I melee an enemy, and these weird black checker shapes will appear right on the enemy for a split second. It just so I happened to caught this on twitch.

Clip 1: https://clips.twitch.tv/SourTallHamsterBuddhaBar

Freeze Frame: l6pwa4T.png

Clip 2: https://clips.twitch.tv/CrowdedFlaccidAlbatrossDxAbomb

Freeze Frame 1: 7hZQczz.png

Freeze Frame 2: AbJ3rUQ.png

link to all images: https://imgur.com/a/NDBE15C

Has anyone seen something like this?

@[DE]Glen

Share this post


Link to post
Share on other sites

I've got the same thing.  1070ti here.  Checking driver for updates as I type but weird problem.

 

Edit: Ok latest graphics drivers and still the same problem.  Just started happening after last update so guess I'll go do some searching on the problem.

2nd Edit.  Ok changed the DSR to on and smoothing to 100.  It's better but still happens.

Further note: This only happens in the plains and only during day.  I hunt Eidolons at night and everything is fine but during day sometimes when I look at NPC's the black squares happens.  No other game has this issue so I'm assuming it's something to do with one of the recent patches.

Share this post


Link to post
Share on other sites

Could you try enabling DSR in the control panel and maxing it out at 4x with no smoothing? I was doing some testing on Warframe to put more load on my GPU to see whether I would get better and more consistent framerates (long story short, yes it did significantly), and at 4x DSR on my 2560x1080 ultrawide, I didn't suffer any of the black squares from appearing on my screen while I was doing a bounty as a test. I eventually dropped it back to 2x DSR and 20% smoothing to get a bit more performance back but the black squares came back.

Share this post


Link to post
Share on other sites

The same problem after the last update, even on missions happens, if you look at a dead enemy, his body drawn black squares, on the plains in General nightmare melee flash from time to time, even if you sit in front of a dead enemy and start shooting next to his body, these squares will sparkle until you stop shooting

Share this post


Link to post
Share on other sites
10 hours ago, sv650racer said:

Just want to see and hope I am not the only one seeing this.

Encountered a weird visual bug when I was doing a riven on PoE. This will sometimes happen when I melee an enemy, and these weird black checked shapes will appear right on the enemy for a split second. It just so I happened to caught this on twitch.

Clip 1: https://clips.twitch.tv/SourTallHamsterBuddhaBar

Freeze Frame: l6pwa4T.png

Clip 2: https://clips.twitch.tv/CrowdedFlaccidAlbatrossDxAbomb

Freeze Frame 1: 7hZQczz.png

Freeze Frame 2: AbJ3rUQ.png

link to all images: https://imgur.com/a/NDBE15C

Has anyone seen something like this?

@[DE]Glen

Exact same problem here.

Share this post


Link to post
Share on other sites

Same exact issue on my end. No specific reason why it occurs, just that it only happens in the Plains. Felt I should contribute for the sake of my system specifications contributing the the affected pool.

System Specs

  • R5 1600X (Stock)
  • RX 580 8GB GTS
  • 2x8GB 3200MHz 16C RAM
  • Gigabyte AB350 Gaming 3 F10 BIOS
  • SanDisk x400 512GB SSD (dedicated games drive)

Share this post


Link to post
Share on other sites

I also ran into this issue.  I was on the Plains and I did not start getting the bug until I used the Frost #4 Ultimate.CC379F97357DC1CD97ACDCB97508374E5D38445A

Share this post


Link to post
Share on other sites

Same issue here on 1080 Ti.

1949 GPU glock at 74 centigrade.

 

I was thinking my gpu is damage, but other have the same problem. So i am cool ^^

I only see this issue on Eidolon.

Share this post


Link to post
Share on other sites

i never had problems in POE (playing now for ~6 weeks)

on sunday i had first problems with these squares too - but it was no problem for playing.

but yesterday - i had no squares - i had ~5s freezes every 10-20 seconds as described here https://forums.warframe.com/topic/993816-game-freezes-in-plains-of-eidolon/

its really annoying - i want to farm my new amp and doing bounties for more rep and i need zenurik lenses :(

Share this post


Link to post
Share on other sites

Hi,

I believe this is a noteworthy bug and I could not find a thread about it.

The last few days i have had issues with black squares appearing on screen. Warframe_Cetus.png?width=857&height=482
The black area is not static, it moves around as I move the camera. As if it is covering some object in the world.
I think it is caused by some visual effect, a skill from a warframe, weapon effect or similair. Since I cannot see whats behind, it is hard to confirm.

Have only encountered this on Plains of Eidolon so far.

Best regards

Share this post


Link to post
Share on other sites

I know from hearing and seeing that this is happening to two of my clan mates as well on PoE but it is not happening to mine. One of my friends is running an nvidia and the other is amd so it doesn't seem to be manufacturer related.

Share this post


Link to post
Share on other sites

I can confirm this has been happening to me several times with different weapons, guns and melee, in PoE!

Share this post


Link to post
Share on other sites
On 2018-08-05 at 4:54 AM, sv650racer said:

Just want to see and hope I am not the only one seeing this.

Encountered a weird visual bug when I was doing a riven on PoE. This will sometimes happen when I melee an enemy, and these weird black checker shapes will appear right on the enemy for a split second. It just so I happened to caught this on twitch.

Clip 1: https://clips.twitch.tv/SourTallHamsterBuddhaBar

Freeze Frame: l6pwa4T.png

Clip 2: https://clips.twitch.tv/CrowdedFlaccidAlbatrossDxAbomb

Freeze Frame 1: 7hZQczz.png

Freeze Frame 2: AbJ3rUQ.png

link to all images: https://imgur.com/a/NDBE15C

Has anyone seen something like this?

@[DE]Glen

I have the same issue with POE. I hope DE fix this bug because this is what prevent me from playing POE since this is the only misssion where this bug would happen.

Share this post


Link to post
Share on other sites

I have been getting these for 3 weeks now. Definitely related to enemy, dead or alive, with status effect from Frost's 4th. Don't know if happens with other abilities of different warframes.
 

Share this post


Link to post
Share on other sites

Everytime I kill a Tusk Lancer in PoE i get this nasty glitch on my screen where its covered by some blackness, the distance from the dead body doesn't matter as long as I look at its direction it will give me this nasty blackness on my screen, happens all the time and lasts until the body disappears.260YYyY.jpg

Share this post


Link to post
Share on other sites

Same i been getting it last week odd, using aload of diffrent frames an guns.

Share this post


Link to post
Share on other sites

Since it has not yet been mentioned, is anyone able to reproduce this issue after having verified their download cache via. the Warframe launcher settings?

You can find this by clicking on the little cogwheel that is located at the top right corner of your Warframe launcher.

Update: See below. We were able to reproduce the issue and a fix should be in the next update.

Share this post


Link to post
Share on other sites
4 hours ago, [DE]Dmitri said:

Since it has not yet been mentioned, is anyone able to reproduce this issue after having verified their download cache via. the Warframe launcher settings?

You can find this by clicking on the little cogwheel that is located at the top right corner of your Warframe launcher.

launcher01.png.9c939bf9f4d04e224db01bac9c45e69d.png

Hi Dmitri,

I have verified and optimized the download cache, I still ran into this problem.  And the frozen screen (sound going on) bug reported by many others in other threats too.

Thanks.

Share this post


Link to post
Share on other sites

Just a heads up -- We have been able to reproduce the black squares issue internally and we currently have a fix that should be in the next update. Unfortunately I do not yet have an ETA on when you can expect that update to go live, but we hope to have it out in a timely manner.

Share this post


Link to post
Share on other sites

×
×
  • Create New...