Jump to content
General Bug Report Guidelines - Please Read ×

Warframe is starting to become unplayable.


Ygorr
 Share

Recommended Posts

Okay i only decided to post on forums because this is actually getting out of hand.

 

DE , please do something about warframe servers , or fix these annoying things that make me feel like uninstalling every few days.

Now the issue 

Game just not loading dojos and missions(stuck at loading screen) happening atleast once every hour.

Missing item icons , warframe and weapon icons in market , tab screen , foundry and codex until i restart the game.

Often disconnections for no apperant reason other than servers being weird.

When people invite to dojo , out of 10 times i arrive at their dojo like 4-5 times , others are just loading screens until i restart the game , making myself look dumb , the person that trades with me and wasting both of our times.

 

PLEASE DE do something about these bugs.I beg you otherwise , i will have to uninstall until further

Link to comment
Share on other sites

1 hour ago, Ygorr said:

Intel i3-7100 @3,9Ghz , gtx 1050 2gb 8gb ddr4 2400hz memory

As it is not mentioned. What is your operating system? Some are no longer supported (Win XP and older, any 32 bit). Are all your drivers updated?

Edited by krc473
Link to comment
Share on other sites

11 minutes ago, hellodownthere said:

that doesn't rule out that your computer is dying only that it's dying less while playing other games

Yeah but it's the games that are much more demanding than Warframe.

Link to comment
Share on other sites

3 minutes ago, krc473 said:

As it is not mentioned. What is your operating system? Some are no longer supported (Win XP and older, any 32 bit). Are all your drivers updated?

win10 64bit updated and drivers all updated , also the stuff missing is not big of a deal i just want to know why is it seeming like servers are really not good , not being able to properly connect often.And no it's not my internet.

Edited by Ygorr
Link to comment
Share on other sites

2 minutes ago, Ygorr said:

win10 updated and drivers all updated

Win10 32 or 64? Yes, it matters.

2 minutes ago, Ygorr said:

i just want to know why is it seeming like servers are really not good

Well, the missions are player hosted. Market/Dojo are server hosted.

  • I do know that Cetus was having issues with lower end CPU's a while back.

 

Have you tried to verify the download cache from the launcher?

Edited by krc473
Link to comment
Share on other sites

3 hours ago, Ygorr said:

Often disconnections for no apperant reason other than servers being weird.

Servers appears to work just fine for me. There might be something wrong with your internet, your router, or your connection. Using wireless or wired connection? You can try windows command:

ping google.com -t ...(ctrl+C to stop later) Any dropped pings or ping spikes over 1000 ms?

Link to comment
Share on other sites

5 minutes ago, KIREEK said:

This is untrue

I don't know if it's live, but it was mentioned:

With all of this in mind, we plan to change Warframe’s Minimum Supported Specs to Windows 7, 64-bit operating systems, and Dx10. We don’t have set a date for this change yet, but we’ll keep you posted!

Source:

 

Link to comment
Share on other sites

1 minute ago, Dante102 said:

I don't know if it's live, but it was mentioned:

With all of this in mind, we plan to change Warframe’s Minimum Supported Specs to Windows 7, 64-bit operating systems, and Dx10. We don’t have set a date for this change yet, but we’ll keep you posted!

Source:

 

Exactly, it's not live, so the systems are supported

Link to comment
Share on other sites

1 minute ago, Biglo2 said:

I'm with this guy. It's a network issue. It's taking 5-10 seconds to claim things from my foundry or I just get Unknown Errors.

Also took me a lot of attempts to log in

 

Was going to start a new topic, but the problems I am experiencing are similar to what was mentioned here. Logged in after a minute long log in loading screen (with the spinning diamond), and was met by an equally long load of Ordis' "Messages in your Inbox." After backing out, I went to claim items from the foundry and was again met with long retrieval times. I logged out and exited Warframe and ran an internet speed test to see if my connection was poor, but found my speeds were preforming as they always had.

Upon attempting to log back in, I was unable to, making sure I had provided the correct password.

Link to comment
Share on other sites

Looks like the server was kindof slow, at the time of this reply. The first hint for me is, the end of mission results screen took an extra 10 seconds where it is most noticeable when at the Plains and returning to Cetus. Restart my warframe, and log in takes an extra 10 seconds as well.

Link to comment
Share on other sites

wel i found out about the server connection issue  while trying to do mastery rank up 

game stalled for a couple of sec and the failed the rank up 

when then trying to get back to my ship took a while to load 

claiming items takes about 10 to 20 sec to realy get claimed 

opening navigation says creating session for about 10 to 20 sec then opens normaly 

 

so some serious lag problems 

system specs :

win 10 64 os

32 gig ddr 4 ram

nvidia titan x  2x

al drivers uptodate

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...