Jump to content

RwbyFan2017

PC Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by RwbyFan2017

  1. Hi, I have a lot of issues. 1) I don't know what happened to the isolation vault bounty after the hotfix but it's now un-completeable due to the amount of bugs in that bounty. When you get to the second to last thing, the mech is supposed to spawn, well it doesn't so we can't progress. Two, when our squad "reactivates" a crystal it rebuilds for 2 minutes then crumbles back to its original state like nothing happened and Loid doesn't spawn. 2) Please lower the requirements for the Son Tokens. Seriously it's insane how many animals you need for just ONE token. 3) Please f
  2. Hi, I have a lot of issues. 1) I don't know what happened to the isolation vault bounty after the hotfix but it's now un-completeable due to the amount of bugs in that bounty. When you get to the second to last thing, the mech is supposed to spawn, well it doesn't so we can't progress. Two, when our squad "reactivates" a crystal it rebuilds for 2 minutes then crumbles back to its original state like nothing happened and Loid doesn't spawn. 2) Please lower the requirements for the Son Tokens. Seriously it's insane how many animals you need for just ONE token. 3)
  3. Tried tab it doesn't work, it's always been "p".
  4. Please fix the k drive bug where I try to get on the K drive then litterally one second later it kicks me off for no reason.
  5. No it's not low fps it's just a weird bug. I thought it was fixed but it's not.
  6. Please fix the k drive bug. It's really annoying. Every time I try to get on the k drive it kick me off one second later.
  7. I did get the hand gun, but I still don't have my Hydroid Prime yet. Watched the ENTIRE thing and my twitch account was linked to my warframe account because I got the hand gun. My guess is that the system is backlogged and it will take much more time for most people to get their hydroid prime.
  8. Hi, every time I go into an open world and use my K-Drive it keeps booting me off literally one second later. Before I had no problem getting on the K-Drive, now it's a nightmare. Sometimes I have to try literally 30 times before I can finally actually get on my K-Drive. However, every time I hit a collision weird or get off I have to try an N-th amount of times before I can get on again. Is there a fix to this or is this permanent?
  9. Hi, every time I go into an open world and use my K-Drive it keeps booting me off literally one second later. Before I had no problem getting on the K-Drive, now it's a nightmare. Sometimes I have to try literally 30 times before I can finally actually get on my K-Drive. However, every time I hit a collision weird or get off I have to try an N-th amount of times before I can get on again. Is there a fix to this or is this permanent?
×
×
  • Create New...