Jump to content

ShiroZan

PC Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0

About ShiroZan

  • Rank
    Initiate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well I still can do 60fps constantly back then even if I change to temp limit between 78° and 89°. And no matter what graphical settings I made, lowest or highest, the results are the same. Is there a way I can do to force the game to make 60fps as a target fps while using Dynamic Resolution? Also I already did the power management options so there's that.
  2. Windows 10 ASUS Zenbook Pro UX501JW Intel Core i7 4720HQ 2.6Ghz 8GB NVIDIA GeForce GTX 960M 4GB Apparently my GPU heats a lot, reaching to 97° temp when playing heavy games so I have a MSI Afterburner to lock the temp limit into 80°. I used to play Warframe in a constant 60fps as long as I enable my Dynamic Resolution into Auto. And now I can't maintain the same fps anymore. Is the current dynamic resolution got some sort of a problem? Please I need help asap.
×
×
  • Create New...