Jump to content

(PS4)Rasetsu_ccs

PSN Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0

About (PS4)Rasetsu_ccs

  • Rank
    Initiate
  1. I have not been able to connect after this update. I wanna know if someone has the same problem. The game says I have to update (I'm in 1.82) but when I "check for update" don't find any update. Deleting and re-downloading the game hasn't help either.
  2. Hi! what is the exact version number we must have on my PS4 to login?, I ask because I can't log in to the game since last week (the kuva liches change update). I delete and re-installed the game from the PlayStation Store, then I start the game and it says is "Unable to connect. Ensure you have the latest update.", next I see the "update history" and says I have 1.82, but I can't update because on the "check for update" option says the application is in the latest version. I wanna re-install again, but I like to know what version I have to be aiming for. Best regards.
×
×
  • Create New...