Jump to content

[DE]Jim

Warframe Staff
  • Content Count

    112
  • Joined

  • Last visited

Everything posted by [DE]Jim

  1. Hi Paul Laserbeam, Just checked your account data as well and it appears to be the same issue (our database is out of sync with Xbox Live and thinks you've completed this achievement). Again, this should mean that since our patch yesterday it will now begin tracking progress properly (although again, you may have to repeat the fulfillment criteria for it to update). Thanks
  2. Hi Ballerkaefer, I'm sorry to hear about this issue, what's happened is the game (mistakenly) thinks you've completed this achievement (I can tell this from looking at your account data in our database), and so even as you repeat the fulfillment criteria, the game doesn't bother to tell Xbox Live (as it's quite an expensive function), and so your Xbox Live completion is not increasing either. The good news is I added some code to the game recently which is specifically designed to detect issues like this (where Xbox Live completion is out of sync with our own database) and in such cases resume sending the completion events to Xbox Live. This code actually went live today in our Saint of Altra: Update 25.7.4 patch. Hope this helps! Thanks!
  3. Hey guys, I'm currently investigating this issue for those of you still encountering it. This may turn out to be a dead end but currently our best lead is that it's somehow related to your ISP, as the vast majority of you seem to be in the NY/PA area and customers of a company called Optimum Online. Yesterday I made contact with an engineer at Optimum Online and they asked me to find out whether you are using their proprietary router or one that you purchased separately? And if it's their proprietary wireless router, whether opening or forwarding ports though their "Managed Router" web page at https://router.optimum.net can help? (Warframe uses UDP ports 4950 and 4955 & the TCP port range 6695-6699). Thanks
  4. Hey all, I'm really sorry to hear about all these controller issues 😞 I've been investigating and noticed that two actions ("Melee Attack" and "Melee Block") were still bind-able through the Steam overlay, even though we were meant to drop support for them last week! Because of this, I think many players probably still had those actions bound ("Melee Attack" was bound to B/Circle by default, and "Melee Block" was bound to the Right Trigger by default), and this would have meant that pressing B/Circle once would take you into melee mode, but then pressing B/Circle again would do nothing! I also suspect that the Right Trigger would no longer work. There was an additional issue where "Melee Channel" was previously default bound to Left Trigger, but got moved to the Right Thumbstick. However, unless you updated your controller layout to the newest default, you wouldn't have gotten that change, and so after using melee you would be unable to Aim (because it's also on the Left Trigger). I'm still investigating what might have caused the other issues (where all of the buttons stopped working!), but for now I have re-published an updated "official" controller layout which removes those two old-style melee actions. I'm hoping this should at least help some of you. Please bear with us while we continue trying to fix the remaining issues! Thank you!
×
×
  • Create New...