Jump to content
General Bug Report Guidelines - Please Read ×

The Limbo Theorem Bug


TheHadly
 Share

Recommended Posts

Hi all!

I recently completed part of the Limbo Theorem quest, but now my quest is bugged.

I completed this section: 

Quote

Rift Plane: Cambria, EarthEdit

The player is directed to Cambria, Earth on an Excavation mission to check out Ordis' lead. This mission requires the player to excavate 300 cryotic (3 full extractors), after which the player is rewarded with the Limbo Neuroptics Blueprint. Once obtained, Ordis will rethink his opinion on the Theorem and will attempt to make more sense of it:

After I completed it, I Went back to my ship, and Ordis said the following:

Quote

A Limbo part blueprint! The Theorem wasn't complete malarkey after all. Perhaps there's more to these equations than I previously thought, what am I missing.

There is no blueprint in my inventory however.  I Tried restarting the game, and verifying my cache.  Neither worked.  I cannot select the Cambria mission again to try it.  When I see the quest in my nav bar, it looks like this:

unknown.png

When I click the quest, and de-select it as primary, and then re-select it, it says I've completed all steps, despite me not doing so.  Picture below:

unknown.png

 

Any ideas?

 

thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...