Jump to content
General Bug Report Guidelines - Please Read ×

Gear Wheel losing items (slots) on it's own


Neradoc
 Share

Recommended Posts

Hi, today almost half of my gear wheel slots disappeared.

That's the second time that happened since the gear wheel update, and I have no idea how to repro it. All I know is last time I played (yesterday) I changed the fishing spear from a Plains to an Orb Vallis one, and added then removed two dragon keys at the end of the wheel (for riven mods). I also first tried to add a cetus mining laser and had the message I can only have one of those in the wheel, I wonder if that could have something to do with that.

Then today after the hotfixes I logged in, and happened to look at my gear wheel from the Arsenal in Fortuna and noticed the problem.

Last time it happened was around the 14th, and I was down to 17 items in the gear wheel, but I don't think I had as many I have now before it got cut, and I have no idea if I did anything before that could help reproduce the bug or explain the difference.

Here's a screenshot montage before-after (I took the "before" screens after the bug happened a first time and I replenished my wheel, in case it happened again).

Before

368tvnF.png

After

cpLRZ8N.png

 

Edited by Neradoc
Link to comment
Share on other sites

To me the issue seems related to dragon keys and/or items with charges when they run out.  It seems to affect all the gear wheel slots that proceed the slot that ran out of charges/inventory items. 

I noticed this when farming for corrupted mods -- I have to make sure I always have at least 2 of every key at all times, otherwise usually multiple keys will be missing from the gear wheel when I run out of any one key.

I haven't noticed this happening for anything but dragon keys, but that doesn't mean it can't happen with, let's say... ciphers.  I dunno.

Edited by Daemonjax
stuff
Link to comment
Share on other sites

  • 3 weeks later...

I've run into this problem twice now. I have no idea what set it off, but when it happens my wheel 'forgets' everything I have set after slot 12. I do not think I ran out of any items that were on my wheel, so I don't think that's how it happened for me. Wish I had more details to add, but I only notice when I go to use a cipher and it doesn't work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...