Jump to content
General Bug Report Guidelines - Please Read ×

Scan Aquatic Lifeforms bugged with vehicle


Serird
 Share

Recommended Posts

Hey there !

 

The problem is really simple to trigger : going into a vehicle (archwing OR K-drive) disable the Scan Aquatic Lifeforms from Oxylus until you die.

Titania 4 doesn't trigger that problem.

A few screenshot : before (see the minimap) https://cdn.discordapp.com/attachments/524658618700922887/524659407875866634/20181218194442_1.jpg

Archwing : https://cdn.discordapp.com/attachments/524658618700922887/524659673538887700/20181218194451_1.jpg

After : https://cdn.discordapp.com/attachments/524658618700922887/524658736367927297/20181218194435_1.jpg

The Luminous part still work, it's only the hotspot detecting which is bugged.

 

Thanks.

  • Like 2
Link to comment
Share on other sites

Same 😕

Man, DE is just not winning with these oxylus mods. First the infinite pobbers on scan lifeforms and now this? I feel sorry for them at this point.

Although to expand on this, this seems to only be happening above ground for me. The bug doesn't occur in the caves.

Edited by Disruptis
Link to comment
Share on other sites

  • 2 weeks later...

Yeah I just got Oxylus and have been encountering this issue as well, with one additional trigger; after combat if Oxylus had Assualt mode equiped, the hotspots stop appearing as well. So basically I can't use vechicles AND Oxylus can't be equiped to deal with annoying patrols while I'm fishing! Please fix DE!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...