Jump to content
General Bug Report Guidelines - Please Read ×

Speed Drift Test Bug


(NSW)SwimmerMike
 Share

Recommended Posts

Hello. I am experiencing 2 bugs during the Speed Drift Test on Lua.

1) After failing the test for the first time, I kept being teleported away when entering the test room to try again.

I "solved" this by shooting the glowing plate again, which lead me to:

2) After failing the test a couple times, I simply got locked inside. The doors closed with me in and there was nothing I could do, so I just aborted the mission.

People know how rare is to find this room, and I tried to find it on different missions on Lua a dozen times. I was so happy when I found the room because I wanted the MOD so much.. then that happened.

I am beyond frustrated and heartbroken.

P.S: I have a video but not sure how to post it here.

Edited by (NSW)SwimmerMike
Typing mistake
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...