Jump to content
General Bug Report Guidelines - Please Read ×

Void Fissure Excavation - No Extraction


Binbokusai-sama
 Share

Recommended Posts

I just got done with a "Void Fissure" Excavation mission on Earth, I completed the initial objective and received the ordinary screen asking me to pick another relic. I picked another relic, completed the objectives again, and repeated this until I had cracked a total of 3 relics.

At this point I wanted to extract, only to find that there was no extraction point anywhere on my map. Lotus did not mention the option to extract (I seem to recall that she normally will), nor did the green extraction marker appear anywhere on my map or HUD.

I ended up exploring the ENTIRE map, and found the area where you usually extract. What happened there was strange: Upon entering the place where extraction would usually be triggered (the round platform), my map would close but nothing else would happen. The map closing seems to indicate that the game knew something was supposed to happen when the player enters that area, but no actual extraction occurred.

I tried completing the excavation objective again, thinking that it might have bugged out, but this simply took me back to the "pick another relic" screen (I picked no relic this time.) Once again, no extraction point appeared, and going to the extraction area produced the same effect of simply closing my map when I had it open.

Several times I completed the mission objectives, picking no new relic when prompted. I tried letting the timer run out naturally, as well as actively pressing the "play without a relic" button. Same result.

Ultimately, I ended up running out of revives - the enemies get stronger the longer the mission goes on - and I failed the mission. No rewards, just a waste of my time and efforts. I must admit to being a bit frustrated at this, and I hope someone will look into preventing this from happening to others in future.

Searching for keywords pertaining to this problem, I see that other players have been reporting the exact same thing happening to them since at least 2016. I realize that resources are limited and it's a f2p game, and I'm not expecting a perfect bug-free game with absolutely no shortcomings. That said, this is a highly frustrating bug that can potentially cost players hours of work. It seems to me that it should be a priority.

Thank you for taking the time to read this.

Link to comment
Share on other sites

  • 4 weeks later...

I recently encountered the same bug, did the same sorts of keyword searches, and decided to reply here instead of starting a new thread, this is recent enough. 

My instance happened in a two player, friends only mission on Neptune - Despina. We completed the first objectives without issue, didn't notice extraction not spawning, and went through three or four relics before we could no longer protect the extractors enough to continue. 

I've collected some data on what we were doing and what our relics dropped and the like, in case they didn't get saved. I'm happy to say we kept the relic drops even after having to abort the mission. 

At first we thought it was a bug with the Limbo Prime Chassis we had drop. Now, I don't know. 

We went for 1.5 hours trying to fix things or see if the mission would flag extraction, but the extraction tile was completely dead and the Lotus just continued to repeat the mission start dialogue whenever an extractor finished. 

After talking to my duo, we decided that we would submit a ticket to them with the logs pulled from the game, in case something useful was found inside. 

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...