Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

Cannot Access Steam Community With Dx11


shut
 Share

Question

Running at 1366*768 (native resolution) on Full Screen. I can't use the SHIFT+TAB command to open up the Steam Community in game, and I can't take screenshots, either.

Pressing Steam's F12 key is unresponsive, and hitting PrintScreen and pasting in Paint gives me a completely black image (although one time I did get a dark picture of my Warframe in the kneeling position when I screenshotted during a Derelicts run, suggesting that it's simply screenshotting the wrong "layer" of the game or something of the sort).

 

I remember that the Steam community worked once-- right after I restarted the computer. It hasn't worked since, and I haven't been able to replicate it.

 

Anyone know what's wrong here? Switching to Borderless Fullscreen allows me to PrintScreen whatever I'm seeing, but I still can't access Steam Community or do F12 screenshots.

 

 

UPDATE:

-DirectX11 and 64-bit - Steam won't work, screenshots won't work.

-DirectX11 and 32-bit - Steam works, screenshots won't work.

-DirectX9 and 64-bit - Steam won't work, screenshots work.

-DirectX9 and 32-bit - Steam won't work, screenshots work.

 

Any way to get them working on 64-bit DX11?

Edited by SortaRandom
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...