Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

3D Graphical Setting


Twentysboy
 Share

Question

Edit: Problem with my Nvidia Control Panel settings. Mods please close. 

 

I just started up warframe and was greeted with what looks like blue and red 3D glasses had been turned on. The problem is I can't figure out how to turn it off. Any ideas?  

 

T2MJ6Qj.jpg

Edited by Twentysboy
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

woahhhh. Something to do with your monitor perhaps? Some sort of software running in the background? I have no idea mate, and I'm pretty sure warframe doesn't do anything like this. Probably should try reinstalling drivers for graphics card if reinstalling warframe doesn't work. Also, contact support and see what they have to say.

Link to comment
Share on other sites

https://forums.warframe.com/index.php?/topic/120247-oh-cool-im-in-3d-mode/

 

Yeah it's a Desktop and I do use Nvidia. I just got to figure out how to turn it off now.

 

Edit: Whoo did it. Opened up Nvidia control panel and turned off Sterioscopic 3D. Thanks for the help guys. You da bomb. But now I'm going to get those glasses and turn it back on later. =P

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...