Jump to content

Frozen on Deimos


Dragona201

Recommended Posts

Type: in-game

Description: controls freeze over without any alert and can't move/attack with character (lost a great deal of fish and ore over it).

Reproduction: it happened twice while I was fishing with Ember Prime at the beginning of the FASS CYCLE. Been in the area for over an hour. It happened once I was solo and once with a friend (said friend was unaffected and luckily managed to get back 'home' so I really dodged a bullet there). Wasn't doing anything particular beside fishing and there was no sign of what could have triggered it.

Expected results: the usual use of the mouse and keyboard.

Observed results: beside the right button of the mouse to 'aim', the ESC and the ability to look around with the mouse, nothing else worked: I couldn't move, change gear, attack or use any of my abilities. 

Reproduction rate: it happened twice in the last three days, at night time and only on Deimos. I don't know how to 'reproduce it' since it had happened twice so far and have no idea what could trigger it. Both times I had been on Deimos for two hours.

Link to comment
Share on other sites

I have had the same issue as above, but I was on Nova Prime both times. My friend had it happen to him when he was on Octavia. I am not quite sure on the time in the cycle when it happened yesterday but today when it happened today it was 30 minutes before the Vome cycle (so during the FASS cycle like the OP). Both times were for sure during FASS.

to add onto the above:

 

Description: inability to access operator form, any weapons (primary/secondary/melee), inability to move, inability to access gear wheel, only able to right click as if I were to use my fishing spear to get a fish

Expected results: not having the game bug out from using a feature that has been in the game for multiple overworld releases >:'(

Observed results: the only thing I am able to use is the right click button to aim my fishing rod, as well as viewing mission progress. otherwise everything is unresponsive

Reproduction rate: it has happened to me twice. the only thing that I can reproduce is that its during Fass, maybe 30 minutes before the cycle would change to Vome. I haven't intentionally tried to reproduce this bug

 

I don't believe it is location based, but when it happened the first time, I was in the Abscess and the second time I was in Cerebrum Magna

 

/unstuck command does not help. The first time I got this bug mobs killed me and everything fixed itself. The second time I had two mobs come over and stare at me (but not attack). Can we PLEASE HAVE a /killself command or /reset (still kills your character) or something? Being able to force a reset like that would make it so we don't lose our items from being forced to abort the mission.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...