Jump to content
Dante Unbound: Known Issues ×
Dante Unbound: Share Bug Reports and Feedback Here! ×

Launcher Stuck At Verifying Download Cache


Recommended Posts

Hello. Since a day ago, my Warframe launcher simply refuses to make any progress on verifying the download cache. It simply gets to around the 15-20% mark and then stops right there. I've been letting it run overnight, but to no avail.


Things I've tried:

-Verifying files through Steam

-Deleting game content and reinstalling

-Removing all traces of Warframe from my computer, including in the registry

-Turning off aggressive downloading and bulk download

-Turning off 64-bit mode


-Restarting my computer

-Combinations and repititions of the above


And it still stops right at verifying download cache. I sincerely hope that the devs will fix this soon, as it's preventing me from playing the game. That, or at least release a workaround of this bug.

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 2 weeks later...

Same problem, but a little more data that should hopefully help.

On my personal desktop, which is running Windows XP (most definitely 32 bit), I ran into this problem.

On the family labtop, which while overall a lower quality is running Windows 7, I didn't run into this problem and could launch the game fine to at least collect my login reward.

Additional information. Desktop is running using the Warframe client directly from DE, while labtop uses the Warframe through Steam. Also, for those curious, Desktop ran into the Direct X not updating glitch when I tried to install the Steam version (OCD, gotta have my achievements count know that I've learned about them), while the labtop once again logged in smoothly.

Just based on it's performance I'm pretty sure the labtop isn't running the 64 version of Windows 7, so 32 bit may be a red herring... or not. I'm just adding more data to the fire. I am curious to know what client version (DE or Steam) and what operating systems the other people running into this glitch are using.

Edited by Raf_Cian
Link to comment
Share on other sites

Do not have any problems with the update on my machine but my brother is having the update fail and ive try every thing

same as Chattynerd ,also tryed copying the warframe files of my working machine and still no joy, it starts to update goes to

the downloading cache files and then goes to update failed, if possible please step though the crash handle but never comes

up with the war-number to contact support :( only thing he and i can do is press retry. any one else know of a fix please as its

getting to the point where he might just delete the game which would be a shame..

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 1 month later...

That trick technically reinstalled 4.3GB of the game... It did nothing. The launcher completed the install then it continued to download at 50KB/s...


Note to DE: I'm done with this launcher, it happens every update! I'm not going to send in a THIRD support ticket about it because nothing ever works! Just fix it already

Edited by DeathHeart64
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...