Jump to content
General Bug Report Guidelines - Please Read ×

Can't Skip Cutscenes With Custom Keys


Recommended Posts

So I've gone and tested this a few times, just to make sure.

The default skip cutscene key is the default jump key (spacebar).

Well, if you change the jump key (I have mine set as 'A') you can't skip cutscenes.

On the first cutscene, if you tap spacebar quick enough, you can skip it, but if you don't do so quick enough, it will "register" that your jump key is different, and it will no longer work.

I tried changing my keys back to default, and skipping cutscenes worked fine.

If it helps, I have also tried pressing 'A' and the spacebar, as well as every other key on my keyboard. Also, my spacebar key is to go backwards, in case that helps as well.

I would love to see this fixed in a future update. Thanks for your time!

Edit: Aww crap, I put this in the wrong forum section, I thought I had clicked General Bugs. Sorry guys. If someone can move this, I'd appreciate it.

Edited by ZezXion
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...