Jump to content
General Bug Report Guidelines - Please Read ×

Bug Report As Per Fix 14.0.10


Stormfinnare
 Share

Recommended Posts

Just a little feedback from a not so happy camper that none the less loves U14.

 

*constant crashes when interacting with naming the Kubrow.

*8/10 login failed, could not connect to server. (ERROR_INTERNET_TIMEOUT)

 or "internet_cannot_connect" or something similar. Seems random to me. And

 yes my internet is fine. (Except that strict nat that DE fixed post U10, and broke

 around U11.

*freezing and crashing in Arsenal when playing with colours. (when new palette

 is to be used.

*some random crashes when trying to load maps in different locations.

*also some, but less frequent, crashes when changing weapons.

 

Hope fixes comes soon. Awsome work so far!

 

(Might update this list if i find more issues down the line)

 

EDIT: As per Update 14.0.11

 

One new line as I got a login fail.

 

*(ERROR_INTERNET_CONNECTION_RESET) Never seen this one before I think. Got 3 of these in a rowe, then

  the usual BLA_BLA_TIMEOUT thingie one time. Logged in now, so we will see how it goes.

 

EDIT: As per Update 14.1.1

 

*keeps disconnecting from chatt server

 

Random errors on login seems to be fixed though!

 

 

Regards,

Stormfinnare

Edited by Stormfinnare
Link to comment
Share on other sites

Well just downloaded the hotfix and started up the game.   I went and collected my spectra from foundry, equipped it and game crashed.   Can log in, but the launcher just hangs and does nothing.  So I can't even get into the game anymore.   The only thing that's changed on my end was I bought a new Corsair mouse, but I've been playing warframe with that mouse since before update 14 and no problems.  So since nothing else on my end has changed and every other application and program I use on my computer has zero issues, I'm believing it's all on warframes end...maybe the hotfix or something else.

 

Just tried again for 4th time....this time got internet cannot connect error....this is a issue with warframe or the server.  Your hotfix just did the opposite fix for me LOL.

Edited by Krymanol
Link to comment
Share on other sites

Well just downloaded the hotfix and started up the game.   I went and collected my spectra from foundry, equipped it and game crashed.   Can log in, but the launcher just hangs and does nothing.  So I can't even get into the game anymore.   The only thing that's changed on my end was I bought a new Corsair mouse, but I've been playing warframe with that mouse since before update 14 and no problems.  So since nothing else on my end has changed and every other application and program I use on my computer has zero issues, I'm believing it's all on warframes end...maybe the hotfix or something else.

 

Just tried again for 4th time....this time got internet cannot connect error....this is a issue with warframe or the server.  Your hotfix just did the opposite fix for me LOL.

 

Yea, I think many of the issues now is on their end as my rig has been exactly the same since

open beta launch.

 

Finished a T4 Survival by extracting.  Was sent straight to login screen afterwards, logged back in and found that none of the progress was saved.

 

Happened to me too a couple times. Luckily it does not happen all that often on my end.

 

Regards,

Stormfinnare

Link to comment
Share on other sites

Wow Storm you have it rough with this game, i feel for you brother.

 

Hope they fixes the game so you can play again.

 

Regards,

Centclip

 

Yea, me too. U14 is really nice, even if it needs some tweaks. It feel like I got some

new thing to explore, and thats a feeling I enjoy.

 

I hope they fix the game so I can help the puppies :'(

 

Me too. My first Kubrow is just about to mature I think, so I´d like to be able to learn

what it can do and so on without thinking about potential crashes and the like.

 

My Kubrow looks like a mix between Miss Piggy and Alf btw. Kinda funnylookin. hehe

 

Regards,

Stormfinnare

 

EDIT: Made an edit first post due to new connection error.

Edited by Stormfinnare
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...