Jump to content
General Bug Report Guidelines - Please Read ×

Mod Not Showing Up In Codex


(PSN)Manifest-Density
 Share

Recommended Posts

I'm trying to 100% the Codex book and im very close to doing so (320(1) of 326).

Today I traded for a Expel Corpus Mod but in the Codex it still shows that I don't have the mod (its red & blacked out still).

Now here is the kicker to the issue. I can go in to upgrade my pistol and it shows that I have the Expel Corpus Mod. I can even equip it on any pistol I want. For some reason my Codex won't show that I have this mod though.

 

I've already tried restarting the game several times before and after the "daily log in change over" and that didn't work.

I've even tried trading the mod with someone else for the exact same mod and that didn't work either. Is there anyway to fix this at all?

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...