Jump to content
General Bug Report Guidelines - Please Read ×

Buzlok Tracker Bullet Bug?


Recommended Posts

even after holding the aim button, my buzlok seems to be only firing normal bullet.

sometimes the tracker bullet comes out after 20-30 shots but most of the time the tracker bullet didn't even fired out, even after i emptied one entire clip *while keep holding the aim button*. :x


this happens even when there's no existed tracker, i've tried to fire it on floor, enemies, anything but no change what so ever. 


and no, it's not lag or something, cuz it also happens when im on solo mode. 


i've tried resetting key-mapping *just in case that something's stuck*, resetting the game and everything, nothing works.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...