Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Not Able To Use Abilities/rebind


TheImmortalHotDog
 Share

Recommended Posts

As of Update 15, my controls were reset. I use a controller, but I have access to my keyboard. (I'm using a laptop, but moving the camera around doesn't work when I'm using the arrow keys/WASD, so I use a controller)

I tried rebinding my abilities since the new ones weren't working with me, and everytime I tried to rebind the controls, it would play a beep of denial. It seems to be only happening with the controls that configure abilities. I tried pressing the ability buttons on my keyboard in game, the only thing that happened was the ability selected at the bottom right corner was highlighted, and the ability was not used.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...