Jump to content
General Bug Report Guidelines - Please Read ×

Cannot Install Mod Because It Is Installed


Recommended Posts

I un-equipped my sentinel completely trying to see why I could not install speed trigger on my Opticor.  I even left the equipment screen and went back to my ship interior to see if that would help but nope.  With no sentinel equipped I still get the message that says cannot install "X" because it is already installed on Stinger.  I do have mods on a,b and c for the stinger.  it was my last installed sentinel.  And I have been able to recreate the issue.  I equipped my sweeper and I was able to install the speed trigger.  I re-equipped my stinger and then tried to exit the menu.  I got the message that there was a conflict.  I expected that.  So I un-equipped speed trigger from the opticor and all was good.  I went back into equipment and un-equipped the sentinel that still had speed trigger installed on stinger and then tried to put it on the Opticor and I got the cannot install "X" because it is already installed on Stinger again.  So again, there is no sentinel equipped and the message is still coming.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...