Jump to content
General Bug Report Guidelines - Please Read ×

New Hotfix,new Bugs


Recommended Posts

Well,after the newest hotfix I have experienced a weird bug which is annoying.Whenever I try to open up a locker the frame starts to reload it's current weapon. I tested it out just by pushing "x" and it reloaded the weapon (even if it was full magazine).Pushed the "x" button twice fast and it still reloads the weapon.But doesn't do it everytime though. Pushing "r" to reload the weapon still works normally.


Was playing then a game on public (syndicate mission on Saturn),someone tried to join in and failed.And I had for the rest of my game the mission select screen on my screen even if I was ingame.Declining it didn't help to get rid of it.Sadly,I forgot to take a screenshot.


And two old bugs that still aren't fixed:


- Sometimes,when my Kubrow opens a locker with Scavenge it falls trough the map (grineer and corpus maps alike).It just slides down into the ground while opening the locker.

- Still get screen freezes and slow motion runs on Jupiter maps =/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...