Jump to content

Cat__Nap

PC Member
  • Content Count

    259
  • Joined

  • Last visited

Everything posted by Cat__Nap

  1. That's a good point. I'll try reinstalling them and see if that fixes it. Edit: That did it. Can't believe I didn't look at that first thing. Smooth as butter again now.
  2. I have Discord open, but I disabled the overlay months ago when WoW had an update that conflicted with it. I don't really keep any other programs open when I game (not even booster type stuff), so it's just Chrome, Steam, and Warframe at the moment other than Discord. Tried closing Chrome too, still no dice. My FPS goes from 144 down to like 30-70 at random when it lags, then goes back up after a split second.
  3. Warframe ran fine before I stopped playing. I have a GTX 1070 Ti, 16GB RAM, i7-8700k, ASUS ROG Maximus x Hero (Wi-Fi AC). Everything ran completely smooth on the highest settings possible last time I played (maybe December?). No other games are having issues. I've tried fiddling with a bunch of different graphic settings in-game, including even setting the graphic preset to low, and I'm still getting a lot of choppiness - it doesn't get any better at all with lower settings. The mouse stutters in menus, the camera lags when I'm moving, FPS drops when I bullet jump, it makes the game rather unplayable. It's the same even in my orbiter. What could cause this? >.< Edit: I've also enabled high performance for Warframe specifically, as well as trying Borderless Fullscreen rather than Fullscreen, and still no change.
×
×
  • Create New...