Jump to content

(NSW)Zwiebel

Nintendo Member
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

34

1 Follower

About (NSW)Zwiebel

  • Rank
    Gold Initiate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Every drop works for me so far...but never the ducat drop. 😞
  2. @[DE]Helen Great News Helen, I did what @(NSW)bluedrag wrote and it's fixed! So...I have Warframe on my internal memory and somehow the Updates/Hotfixes got downloaded on the SD-Card, even thought I had free space on the internal memory. And thats the problem, after I took out my SD card and reinstalled Warframe everything is fixed. The loading times are now super fast and I don't get kicked out of the groups anymore.
  3. Updated the game and instantly got the same bug since before the update: Some people get stuck on the loading screens and are unable to join groups. Loading screen freezes at about 60% and after some time it forces us back to the orbiter with the message "Unable to connect to the host." We are only capable to start missions if we are the host or play in Solo-Mode. Nobody even acknowledge the bug like you did with broken Operator visuals. Support just told me to check my internet connection. ANY NEWS ON THAT TOPIC? 😐
  4. @[DE]Rebecca I think it's not intended that Valkyrn and Saryn are in the market right now! Just to let you know.
  5. Happy for you, that it fixed your problem. I also redownloaded Warframe and have it on my system memory and it's still the same. Writing back and forth with the Support guy and already told him that there are many people with that problem and the only thing he suggests is to check my internet connection. 😕
  6. Yeah, I wrote in this Thread and linked every Post from the Bug-Forum..is anybody reacting to that? No...of course not. Somebody else: "There is a problem with a skin I can't buy!" - DE: "We'll fix that ASAP!" It's funny that they react to everything concerning visuals and other things you can buy for money...but they don't even care about gamebreaking bugs...I don't get it. Finally I got an answer from Support AFTER 14 DAYS, told me to check my internet connection. lol
  7. It's in Development..They update this Thread when they send it to certification. After that it usually just takes a few days.
  8. Did the same thing and nothing changed...still can't join matches.
  9. Hey guys, I wrote a message in the new "Wukong Deluxe Update"-Thread and linked every thread thats about this issue, hoping to get finally an answer from DE or at least that they acknowledge this issue.
  10. @[DE]Rebecca @[DE]Danielle Hey! Appreciate the fixes, but some people get stuck on the loading screens and are unable to join groups. Loading screen freezes at about 60% and after some time it forces us back to the orbiter with the message "Unable to connect to the host." We are only capable to start missions if we are the host or play in Solo-Mode. And the worst thing is: No answer from Support since 13 days and nobody is acknowledge the bug like you did with broken Operator visuals (nice to get a fix there but, it's not gamebreaking LIKE THIS)
  11. I have the exact same problem! I can host a mission if I set it to "Invite Only", but if I try to play Public the game freezes at about 60% on the loading screen.
  12. @[DE]Rebecca Just a heads-up; Plague Star Bounty is still dropping the Chroma Prime Relic. (At least for Nintendo Switch, don't know about other platforms)
  13. @[DE]Danielle Leaderboards for Switch (http://content.swi.warframe.com/dynamic/hostileMergers.php) are not working as the one for Xbox and PS4. It just shows a blank page.
  14. Yes, also wondering about Sortie Challenge. But thanks for the 2 Ayatans 🙂
×
×
  • Create New...