Jump to content
General Bug Report Guidelines - Please Read ×

Cannot equip twilight apothic error new gear wheel.


Prax3d3s
 Share

Recommended Posts

I was trying to equip the twilight apothic and I get the error "Cannot Equip Twilight Apothic while Sunrise apothic is equipped" however sunrise is not equipped!  I have cleared all my gear slots and put everything back in, still no avail.  I do not even have a sunrise apothic built atm, changed all slots to equipped "none" no change.

 

After a bit, I tried again and it worked... I don't know what  changed (had not changed frame, did change a primary weapon).  Will try to reproduce error if I see it again.

 

 

Edited by Prax3d3s
Started Working?/
Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...