Jump to content
General Bug Report Guidelines - Please Read ×

Luminous Dye not showing up and consumed


Aazhyd
 Share

Recommended Posts

I went fishing on the Plains of Eidolon with the new gear wheel yesterday, but to my surprise, no Bait or Luminous Dye showed up. My spears showed up normally.

I exited the mission, checked my inventory and noticed I ran out of Luminous Dye (while I was sure I still had some). Then made some Dye and tried again.

When I started fishing, everything looked normal again. I had access to all my Baits and Luminous Dye.

But today I wanted to do some fishing, and again, the Luminous Dye was gone (Baits were available, though). Checked my inventory and once more the Dye was gone, while I certainly hadn't used all of it.

So it appears Luminous Dye is fully consumed after a fishing session. Quite annoying.

 

 

Edited by Aazhyd
Link to comment
Share on other sites

I was building Pharoma , got 60 or so of them done.  I went mining for gems/minerals - took about 20 minutes and then returned to Cetus.  Got back to my orbiter, looked into Foundry only to find that all of my Pharoma has disappeared.

😟

Edited by Jetsam
to complet my sentence
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...