Jump to content
Dante Unbound: Known Issues ×
Dante Unbound: Share Bug Reports and Feedback Here! ×

Cannot Start Of Get Out Of Planets.


King_p
 Share

Recommended Posts

Hi.

After updating today I tried to start a mission. When I clicked on any planet I was given a pop up that said that the session no longer exists. I cant join a mission. When I press the back button nothing happens. I have changed no settings so I have no Idea whats going on. 

Any ideas

Link to comment
Share on other sites

Hello, I have been having this same issue with no luck fixing it. I have downloaded the entire game over again to see if that would work but I still get the pop up frequently. This issue seems to only be affecting a small group of people for I have not seen tons of people complain about it. However, it is very annoying and I hope DE is aware of it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...