Jump to content
General Bug Report Guidelines - Please Read ×

Operator on Orb Vallis bugged?


burem0n0
 Share

Recommended Posts

So, I cant go into Operator mode on Orb Vallis. When I press 5 to go out into Operator it only says "Ability use prevented".

It worked yesterday, and it works when I just load into the map stepping out of the elevator, but when I was at bases like Enrichment Camp, Spaceport etc farming Toroids, it wouldnt let me use it to like use Zenurik or whatever. Is it a bug? Or is it some units on those bases that prevents you from using it?

Cause I tried running away a bit and going into the mountains for a sec and didnt work there either, but then when I went back to base right outside Fortuna elevator, I could use Operator.

Somebody knows whats up?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...