Jump to content
General Bug Report Guidelines - Please Read ×

Failed extraction and subsequently stuck in mission on Lua


pizzamaestro
 Share

Recommended Posts

After completing the crossfire mission on Lua, I attempted to extract from the mission. (there is also the issue of oculysts not spawning but thats been highlighted before)

The load screen appeared and I alt+tabbed out of the game thinking everything was fine, however the game placed me back at the extraction zone of the mission and I could not do anything to fix it (aborting did not work).

Enemies were still spawning as usual, but there was no counter for how many kills I needed.

Weapons, Warframe and Operator abilities all worked like in a regular mission as well.

HUD items such as energy and ability bars were also missing, but chat and the escape menu functioned as normal (except the ability to abort the mission).

Screenshots of bug:

unknown.pngunknown.png

Link to comment
Share on other sites

It was surely the alt tabbing out while it was loading. Windows tried to shuffle stuff from memory to virtual memory since WF was no longer the program in focus and that fought with loading the end screen to go back to the orbiter and something just got lost. DE might or might not be able to do anything about it. I'd just avoid tabbing out when on loading screens.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...