Jump to content

Archived

This topic is now archived and is closed to further replies.

(NSW)Takukyzer

log in failing

Recommended Posts

i have reloaded the launcher 3 time so far and it keeps giving me login fails. i dont understand whats going on. i migrated my pc account but now it just wont log in on switch at all

they fixed it -edit-

 

Share this post


Link to post
Share on other sites
8 minutes ago, -CASTRADOMIS- said:

Do you have a Nintendo Switch Online subscription? Online play has not been free since Sept.

It's already confirmed that you don't need online membership to play online for Warframe.

Share this post


Link to post
Share on other sites
18 minutes ago, antred7 said:

It's already confirmed that you don't need online membership to play online for Warframe.

Whoa really? I guess I missed that giant detail lol. Thanks for the info!

Share this post


Link to post
Share on other sites

I am still getting the login error. I migrated from PC; was able to log in with a fresh account prior to migration, but after the migration I started getting the 'credentials wrong' error.

Share this post


Link to post
Share on other sites

They fixed it but it's back again. Both times this happened right after a hotfix. Something about pushing fixes might be bugging out the login server?

Share this post


Link to post
Share on other sites

Well, a hotfix arrived 5 minutes ago and now I can't log in. The game was running fine for hours after PC migration yesterday and nearly all day until just now. Great fix, uh...thanks?🙄

Share this post


Link to post
Share on other sites

This is so annoying.

Both times after a hotfix (deployed while playing) I have had to delete the game and redownload to get past the "Login Failed." error.

 

This wouldn't be a problem, but I don't have the best internet - it can take hours for me to download it again. T_T

I plan to be active on both my switch and PS4 account, but I don't know how long that will last if this error keeps popping up. =/

Share this post


Link to post
Share on other sites
1 minute ago, (PS4)eimajtl said:

This is so annoying.

Both times after a hotfix (deployed while playing) I have had to delete the game and redownload to get past the "Login Failed." error.

 

This wouldn't be a problem, but I don't have the best internet - it can take hours for me to download it again. T_T

I plan to be active on both my switch and PS4 account, but I don't know how long that will last if this error keeps popping up. =/

It should not require a re-install actually. It may only seem that way since it takes so long to install and by the time it got reinstalled the issue was fixed (I was able to get in after a while without doing a reinstall which is why I say this).

Share this post


Link to post
Share on other sites
Just now, gl9k said:

It should not require a re-install actually. It may only seem that way since it takes so long to install and by the time it got reinstalled the issue was fixed (I was able to get in after a while without doing a reinstall which is why I say this).

I'll leave it this time and wait a bit then.

Share this post


Link to post
Share on other sites

Yep same. Was giving network error. Now just straight rejects login attempt. Giving it a few minutes. 

 

Share this post


Link to post
Share on other sites
On 2018-11-20 at 5:02 PM, (NSW)Takukyzer said:

i have reloaded the launcher 3 time so far and it keeps giving me login fails. i dont understand whats going on. i migrated my pc account but now it just wont log in on switch at all

they fixed it -edit-

 

Same here. It said on the screen while i was in a mission "Hotfix in 2 minutes" the when the 2 minutes was up it said to stay in the mission until completed, then restart games. And still i cant log in.

Share this post


Link to post
Share on other sites

×
×
  • Create New...