Jump to content
General Bug Report Guidelines - Please Read ×

Cervantes (Earth) black screen


Nhaga
 Share

Recommended Posts

I was trying to get a Health link mod from the caches in the Cervantes mission on Earth, being at 2/3 for an extended period of time I decided to get back to the start of the level and check every corner again.

So in the starting room, I jumped over the fence (only 2~ meters away from it, I think on some sort of pipe on the left side ?) to take a look, then after landing and standing still a couple of seconds I tried to move but my screen faded to black just like it does when a player is in an area that he / she shouldn't be.

I only had the time to briefly see my UI come back (ammo count), then it went black again and it seems to be permanently stuck. I tried to spam my jump / crounch a little bit thinking maybe even though I can't see it, my character can still move and if I can get him to reach a different place I could start my researches again but it did not work.

The /unstuck command that I found via a quick google search also did not work :

https://imgur.com/a/RbUcWmV

 

I guess I should add that my game was NOT crashed since the chat was still working (as the screenshot suggests), my FPS count was still changing, and as I am writing this, I've just been redirected to my ship with a "Mission Failed" message.

 

 

Edit : I did not realise the starting tile could be different; the screenshot hereafter shows the location where this problem happens, and the probleme is indeed that the game gets stuck in a loop trying to re-place the character over and over (I had more time to see my UI on this second attempt, but spamming jumps / ctrl or shift would still not help).

 

https://imgur.com/a/7359cib

Edited by Nhaga
Additional informations
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...