Jump to content
General Bug Report Guidelines - Please Read ×

Excalibur Umbra - Transference bug in The Index


Orion299
 Share

Recommended Posts

I was playing High Index and saw people using Excalibur Umbra for auto sniping with rubico (people just stand there in operator mode) and decided to try this out. It was working fine until in one map where there is a deep fall around the banking point, my warframe slid and fell off the map while I was in operator form. When I tried to switch back it didn't work. /unstuck didn't work. So I forced my operator into the abyss and fall off the map for 10 seconds. After that the operator was re spawned in the last standing spot on the map, without a warframe, no control buttons (Escape, ability, chat) worked, but was permanently cloaked, was invulnerable, couldn't attack but can collect index points and bank. Cannot tell my situation to my teammates as chat did not open with T. Screenshot:

7F89DC265373D52CC70201631DA3E1BEB083B353

Kindly check this.

 

Thank you!

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...