Jump to content
  • 0
Sign in to follow this  
CyberRat

trade bug?

Question

i traded another player plat for a mesa prime system blueprint, but when i went to turn it in for rank up with new loka i didnt have it, when i looked for it in inventory i did have a mesa prime system part already crafted. i was under the impression that you can only trade blueprints and not parts so. am i incorrect on this and i got trade a part and not blueprint or did the blueprint turn into a crafted part some how. i did not build it.

  • Haha 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you absolutely certain you're not mixing "built part" with "blueprint"? Would you mind providing screenshots
- Of your inventory with search bar including the needed keywords to highlight the part (e.g. "mesa prime system", without the quotes)
- Of the syndicate menu requiring that particular part?
A lot of people don't see that the syndicate in fact asks for a built part rather than a blueprint and make reports of issues existing considering they do have the blueprint in their inventory. 
This frequently-occurring event can be avoided with a message popping up upon hovering over the missing parts providing information that the item needs to be crafted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...