Jump to content
Dante Unbound: Share Bug Reports and Feedback Here! ×

Option to disable "Strict NAT" Warning


SpawnTDK
 Share

Recommended Posts

hello there,

 

i use a very good, statefull "next-gen" firewall, without the UPNP backdoor, i always get the strict nat popup after logging in.

since i won't change that, because i don't feel the need to penetrate network and/or client security, it would be realy nice if the would the an option to disable the strict nat warning popup

at some point i hoped the game client would notice that after pressing OK a few hundret times and not giving a dime about it, that it would stop to annoy the crap out of me, but that sadly didn't happen.

 

PLEASE -with strawberries and cream on top-: let me disable this popup.

 

 

Santa-Strawberry.jpg

Link to comment
Share on other sites

Yes, please, YES

I don't have problems with upnp, and i don't know what your game wants ... but i always get the message ... sometimes after a crash (more common with railjack these days) i get the strict nat msg AND the "you want to rejoin" ... couldn't say how often i #*!%ed up the reconnect to the mission cause i wanted to klick the upnp msg away...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...