Jump to content
ArtoriasXD

No puedo disparar en eI raijack,

Recommended Posts

Pues lo dicho, de un momento a otro el juego ha decidido que no puedo disparar.Tanto en mi raijack como en eI de otros. He mirado los controles y tengo colocado el botón izquierdo del ratón para efectuar los disparos, he probado a cambiarlo por otra tecla a ver si era cosa del click (Lo dudo ya que en todo lo demás me permite usar el click a la perfección) y nada, continuaba sin funcinar. Acabo de desinstalar el juego y volver a instalarlo y al entrar he mirado los controles para asegurarme, he entrado en una misión y lo mismo, no puedo disparar. ¿Alguno sabe como puedo solucionar esto? :C

Share this post


Link to post
Share on other sites
2 hours ago, ArtoriasXD said:

Google Translate Version:   As I said, the game decided at one point that I cannot shoot, both in my raijack and in others. I have looked at the controls and I have placed the left mouse button to make the shots, I have tried to change it for another key to see if it was a click thing (I doubt it since in everything else it allows me to use the click perfectly) and nothing, it was still not working. I just uninstalled the game and reinstalled it and upon entering I have looked at the controls to make sure, I have entered a mission and the same, I cannot shoot. Does anyone know how I can solve this?

You might need to remove EE.cfg from your %localappdata%\warframe folder. I don't think that an uninstall deletes that folder either.  EE.cfg holds keybinding things.
Google Translated; Es posible que deba eliminar EE.cfg de su carpeta %localappdata%\warframe. No creo que una desinstalación elimine esa carpeta tampoco. EE.cfg tiene cosas vinculantes.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...