Jump to content
Whispers in the Walls: Share Bug Reports and Feedback Here! ×
  • 0

Why can't I join squads???


RandomGuys

Question

Just a few days ago i logged in the morning to do my daily sortie and when it tried to look for a squad the screen says "finding squad... please wait" and it just goes for a seconds then BAM... nothing happens. its a been a few days since the first time and its still not letting me join squads, ive tried different types of missions. relics, onslaught, bounties, normal missions. My internet is perfectly fine and my ping is good, idk whats causing the problem :/

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Not sure how this persisted through game restart... but whenever I got this I try to public match once then quickly force close the session by pressing the X icon besides the profile bar. This forces the game to start a new session. Other things I could have think of is the connection port in the options.

If all else fails it's best to just contact support and have them take a look in your account.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...