Jump to content
General Bug Report Guidelines - Please Read ×

Matchmaking locked everything


PrueferAuge

Recommended Posts

So I was doing todays (7.6.21) 2nd Sortie mission, playing with randoms. Initially everything seemed fine, when I was in the loading screens where one flies with your lander. But before the cutscene at mission begin played, I found myself already in the mission able to move around, until the intro cutscene tried  to play. Instead my camera got fixed to some random position and I was unable to do anything. Afterwards the camera reverted to normal, and the mission began normally, or so one would think.

Whenever I tried to use a ability, I would receive an error, said 'abillity was already in use'. So I was unable to use any. I was unable to switch to my secondary, nor was I able to melee. ESC aslso did not work. All I could do was to move and look around, shooting and reloading my primary. The others could do the mission without issue. I did not test the usage of Items.

I got the genius idea to hold F to switch to my melee weapon. I noticed that when I tried to melee attack, my frame would grab the weapon without attacking. Since I was able to shoot, i figured that by holding F I might be able to melee attack. Instead my frame switched to the weapon, and I lost the abillity to shoot. Now all I could do was run around and hold my knife tightly.

Locked: Weapons, abillities, ESC

Usable: Chat, Camera, Movement

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...