Jump to content
Dante Unbound: Share Bug Reports and Feedback Here! ×
  • 0

No Shields? Invasion - Pluto


-AG-Dream
 Share

Question

So i was doing this Invasion on Pluto, and well after a while i start to notice my shields wouldn't recharge..

at first i was like, ah well, they will recharge in a bit but then after like 5minutes it was still just my Health.. no shields at all!

 

so anyone knows if this is a bug/glitch ? please let me know!

 

here's a link to the screenshot: http://prntscr.com/3b8ud2

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Only one possibility now: It's the Grineer.

 

no idea what would cause that anymore, unless a leech osprey got struck by a radiation proc and flipped out.

hahaha, no that's probably not the case. :P thanks for answering though ;)

Link to comment
Share on other sites

If your shields deplete while outside (in the zone between ships where you're taking constant damage) sometimes they dont come back at all, and you're stuck with no shields for the rest of the level. Very annoying, but a known issue for a while now.

Edited by Darzk
Link to comment
Share on other sites

If your shields deplete while outside (in the zone between ships where you're taking constant damage) sometimes they dont come back at all, and you're stuck with no shields for the rest of the level. Very annoying, but a known issue for a while now.

ahh, okay thanks. that's probably the problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...