Jump to content
General Bug Report Guidelines - Please Read ×

Navigation Menu Does Not Work?


starlow
 Share

Recommended Posts

Its been like this since the new UI & update about a month ago. I've been unable to access any solo missions or the navigation map in general. The "E" does not show up on my screen. Even in the ESC menu, all it does is blink and take me back to the cockpit/ship. Everything else in the cockpit is accessible except this. People can invite me to games but I can't swap weapons and melee doesn't work.

 

I run the game on a laptop, and have done so for the last year with no problems. My driver is up to date and I've tried re-installing the game/using steam's file fixing to no avail.

 

Any one who knows what I am talking about can please provide help? I paid for things in this game and would like to use them eventually :P

Edited by starlow
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...