Jump to content
General Bug Report Guidelines - Please Read ×

Can't Switch Between Full Screen Warframe And Windows 8 Menu No More After 14.9.2


Recommended Posts

It always created some problems for me before so I decided to switch to windowed mode so I don't get black screen every time I switch to desktop


A recent update changed DirectX settings to automatically use DX10. I'm not sure if this is the cause or not, but unchecking DX10 in my launcher fixed a number of problems I was having with the game. Perhaps this may help you as well.

Will try both of these, thanks.

EDIT: switching off DirectX in the launcher settings did it, and I'm getting a great performance! thank you very much

Edited by osheroth
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...