Jump to content

Archived

This topic is now archived and is closed to further replies.

TheVivek13

Loading Screen Issues?

Recommended Posts

I run the game fairly well (40-60 FPS depending on what's happening in the game), but I seem to almost always drop down to exactly 31.25 FPS during loading screens for a few seconds before fully loading in. Has anyone had a similar problem to this before or does anyone have any ideas on how to fix this/what's causing it? It's a very odd thing and it can sometimes get very annoying and also causes the game to freeze up for a bit before continuing to load..

Share this post


Link to post
Share on other sites

Have you tried turning off DirectX for the game? It's in the Launcher on the upper right.

 

They're all turned off.

Share this post


Link to post
Share on other sites

Oh wow... I turned off my DX11 and it worked fine for me. My computer has Dx 10 and 11 installed.

 

Do you have any of the other DX options on in the launcher?

Share this post


Link to post
Share on other sites

My directX 10 is on, if that is what you are asking. and it is working fine for me. Though it crashes whenever I quit the game.

 

Quit game >> Game closes >> wait a few seconds >> crash report. Weird.

Share this post


Link to post
Share on other sites

My directX 10 is on, if that is what you are asking. and it is working fine for me. Though it crashes whenever I quit the game.

 

Quit game >> Game closes >> wait a few seconds >> crash report. Weird.

I turned mine on and it seemed to have not done anything..

Share this post


Link to post
Share on other sites

×
×
  • Create New...