Jump to content
General Bug Report Guidelines - Please Read ×

Syntheses Targets Not Appearing In Missions.


JOJ650s
 Share

Recommended Posts

Ever since the update, have done several missions where there should be a Syntheses Target, but non show up.

I don't even get a notice from Cephalon Simaris, nor does the scanner leave a trail.

 

The only time where Cephalon Simaris notified me about a target was when another Target hunter was in my group.

Anyone else having this bug?

Link to comment
Share on other sites

If its older targets (target who has already been completed for Simaris by others).

 

Then you most got to Simaris and pick a target there. It's were you go to read the lore of the targets.

 

Click a target and to your right bottom is should say pic personally target or something similar

 

 

I know this as It happened to me, sometimes I got it when I was in squad with other but when i tryed solo nothing

Edited by BabyKurama
Link to comment
Share on other sites

Yeah I am pretty sure it's a bug, they aren't even showing up in the New Strange Mission. 

Try what I wrote above first pretty sure It will fix it. (If it's the old Syntheses target). 

 

 

If it dosen't then go to bug section and report it

Edited by BabyKurama
Link to comment
Share on other sites

Try what I wrote above first pretty sure It will fix it. (If it's the old Syntheses target). 

 

 

If it dosen't then go to bug section and report it

 

Just did, and the newly selected target worked fine.

It appears that my problem with the Runner target was that I was selecting a different exterminate mission than the one I was doing before.

The New Strange mission seems to be an actual bug though, but I don't mind waiting for that one.

 

Thanks for the help.

Link to comment
Share on other sites

Just did, and the newly selected target worked fine.

It appears that my problem with the Runner target was that I was selecting a different exterminate mission than the one I was doing before.

The New Strange mission seems to be an actual bug though, but I don't mind waiting for that one.

 

Thanks for the help.

oh, well glad it worked out for you

Edited by BabyKurama
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...