Jump to content
  • 0

Controller Support Issue.


Shade-Nightclaw
 Share

Question

So I noticed once the echos of the sentient expansion was released id ocasioanlly have issues using the "RB" or powers button on my xbox style controller, I thought it was just lag but it kept happening and more frequently to, so i switched controllers...happend again and again, then after the newest hotfix they did i think it was last night not sure it got more frequent and now the B button or melee button is screwing up  as well as the LB or movement/parkour button  are both screwing up in missions, i know its not my controller because they start working properly agian once im back on my ship, i havent touched the key bindings ,i tried unplugging and replugging both controllers, swapping my controllers for another, ive tried restarting my game and all that stuff, but nothing helps and it seems like its getting worse....anyone know whats up with that?also has anyone else had this issue?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...