Jump to content
Dante Unbound: Known Issues ×
Dante Unbound: Share Bug Reports and Feedback Here! ×

3960 & 3962


TheDeafChef
 Share

Recommended Posts

Hello,

So I started to play Warframe 2 weeks ago, everything was perferct but yestarday I started game and I got this error: " Please ensure that you firewall permits UDP 3960 & 3962 ports" Ofcourse, I tryed to add permission on firewall to these ports, but still not working...And I even made open port in my router but still not working...So maybe someone can help me? Spent too much money on game to leave like this......

Thanks in advance.

 

EDIT: I logged in to account with another computer and still got same problem..So basicaly it is problem with account, not firewall or router..

Edited by TheDeafChef
Link to comment
Share on other sites

Lol funny fact is that my friend logged in with his account on my computer and now he cant play on his own computed at home :D Fix this please, have no idea how to solve this problem

Edited by TheDeafChef
Link to comment
Share on other sites

have you try further upstream (ports could be blocked with cable/dsl model that comes with dhcp) of your connection?

No, can you explane how can I do it?

EDIT: I tryed to disable dhcp server but still same error

EDIT2: well I even turned off Upnp but still nothing.

Edited by TheDeafChef
Link to comment
Share on other sites

i had same problem. This is how i fixed mine, maybe it will help:

I started playing Warframe and about 2-3 weeks in i wanted to play with my bro on 2 PC. We have no router, but we have our PCs conected in LAN network that we made. All my problems with ports started when i first installed and turned on Warframe on second PC in that network. Suddendly i am getting error about forwarding ports 3960&3962 on my router, checking firewall and stuff. I ignored that and just used different ports in game menu( that caused some friend list offline issues and such). Then about 1 week later New laptop arrived in our house so we tried Warframe there too, and again new ports that i was using got blocked. So i tried new ports again in game menu like 4590 etc. Any other ports then 3960&3962 were problematic, there were some conectivity issues, chat issues etc.

So istarted to dig in my Network card options and there in "Sharing" setting my PC made exceptions for Evolution client etc. All i had to do was disabeling it at my ports 3960&3962 started working again.

Only thing is i play in my house now only on 1 PC.

 

Network card(or connection)->properties->Sharing-> settings -> and then turn off all Evolution clients and server boxes. Thats how it worked for me. Sorry for my english but my system is in my native language and im translating to english :)

Link to comment
Share on other sites

No, can you explane how can I do it?

EDIT: I tryed to disable dhcp server but still same error

EDIT2: well I even turned off Upnp but still nothing.

If you have modem->router->computer(s) setup, I would suggest the following:

 

If you have an admin interface for your modem (if not, contact your ISP about port forwarding, since you tried that on your router to no avail), turn on DMZ to direct everything to router (external IP address of your router)

On your router, enable UPnP (may require testing to see if it works) or forward the ports to each computer that plays warframe.  see documentations for your router for details.

Link to comment
Share on other sites

  • 2 months later...

i had same problem. This is how i fixed mine, maybe it will help:

I started playing Warframe and about 2-3 weeks in i wanted to play with my bro on 2 PC. We have no router, but we have our PCs conected in LAN network that we made. All my problems with ports started when i first installed and turned on Warframe on second PC in that network. Suddendly i am getting error about forwarding ports 3960&3962 on my router, checking firewall and stuff. I ignored that and just used different ports in game menu( that caused some friend list offline issues and such). Then about 1 week later New laptop arrived in our house so we tried Warframe there too, and again new ports that i was using got blocked. So i tried new ports again in game menu like 4590 etc. Any other ports then 3960&3962 were problematic, there were some conectivity issues, chat issues etc.

So istarted to dig in my Network card options and there in "Sharing" setting my PC made exceptions for Evolution client etc. All i had to do was disabeling it at my ports 3960&3962 started working again.

Only thing is i play in my house now only on 1 PC.

 

Network card(or connection)->properties->Sharing-> settings -> and then turn off all Evolution clients and server boxes. Thats how it worked for me. Sorry for my english but my system is in my native language and im translating to english :)

just wanted to say this worked for me...thanks bro

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...