Jump to content
General Bug Report Guidelines - Please Read ×

"Checking for update" Europe players


Earthy
 Share

Recommended Posts

I seem to have found a temporary solution: Uninstall the game (well, I don't know if you HAVE to, I just did it to make sure) and make yourself American to the internet by using a VPN. Unblock-US worked for me and I am playing right now, but it's obviously not exactly a long-term solution given that it's not a free service for very long. The trial is hopefully long enough for Steve to fix this.

This worked perfectly. You don't need to remove the game to get the update. I downloaded this while the launcher was open and it updated it straight away.

Link to comment
Share on other sites

temporary solution (fromЕвгений Ер)

create *.bat file in (you can first create .txt file, then rename to .bat)

Warframe\Downloaded\Public or games/downloaded/public

copy this in (without "for 64x EN"):

For 64х RU:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:ru

For 64х EN:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:en

For 32х RU:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:ru

For 32х EN:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:en

Edited by Sabre_tooth
Link to comment
Share on other sites

temporary solution:

create *.bat file in

Warframe\Downloaded\Public or

games/downloaded/public

copy this in:

For 64х разрядных RU:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/

-language:ru

For 64х разрядных EN:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/

-language:en

For 32х разрядных RU:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/

-language:ru

For 32х разрядных EN:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/

-language:en

Got to start the game like this, however cannot log in. Got it working like this, you have to hate the URL right after the webserver

Edited by muvoxi
Link to comment
Share on other sites

temporary solution (fromЕвгений Ер)

create *.bat file in (you can first create .txt file, then rename to .bat)

Warframe\Downloaded\Public or games/downloaded/public

copy this in (without "for 64x EN"):

For 64х RU:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:ru

For 64х EN:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:en

For 32х RU:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:ru

For 32х EN:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:

https://api.playwarframe.com/api/ -language:en

Whoever you are - I hope you are blessed with good fortune and prosperity. Thank you kindly.

Link to comment
Share on other sites

also befor yesterday updates i'm activated 'x2 exp'... and this is already the second time when 40 plat had been lost

I can understand your frustration, i really can. But please keep in mind that you are playing a Beta.

Still it really sucks too blow plat on nothing. Write the devs and they will surely compensate you.

Edited by SlickpowderBoss
Link to comment
Share on other sites

temporary solution (fromЕвгений Ер)

create *.bat file in (you can first create .txt file, then rename to .bat)

Warframe\Downloaded\Public or games/downloaded/public

copy this in (without "for 64x EN"):

For 64х RU:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:ru

For 64х EN:

start /I Warframe.x64.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:en

For 32х RU:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:ru

For 32х EN:

start /I Warframe.exe -fullscreen:0 -dx11:0 -webserver:https://api.playwarframe.com/api/ -language:en

that works, thanks mate

Link to comment
Share on other sites

Have the same problem. It seemed to download a portion of the 15MB update, then jumped to downloading new content and after that it just starts a vicious cycle of checking for updates and occasionally flashing downloading new content for a bit untill it eventually gives an "Update failed! Please try again later." message with the option to Retry which will result in the same except the first part of the 15MB update has already been downloaded. I tried toggling off Bulk Download from the launcher settings as it claims it may help with updating and nothing. I'd prefer an official solution to a temporary solution.

Link to comment
Share on other sites

2.042 Sys [info]: GetFromHTTP failed (no connection) for content.playwarframe.com

2.042 Sys [info]: GetFromHTTP failed (bad host) for content.playwarframe.com

Can you guys ping content.playwarframe.com ?

I don't know if it matters but what you see here is the ping after i reinstalled Warframe. January 21 the game wouldn't even let me past the login scren because of an update that didn't download. Anyway, here are some Swedish stats.

Pinging dfr7psremd6k9.cloudfront.net [205.251.219.169] with 32 bytes of data:

Reply from 205.251.219.169: bytes=32 time=7ms TTL=56

Reply from 205.251.219.169: bytes=32 time=7ms TTL=56

Reply from 205.251.219.169: bytes=32 time=7ms TTL=56

Reply from 205.251.219.169: bytes=32 time=7ms TTL=56

Ping statistics for 205.251.219.169:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 7ms, Maximum = 7ms, Average = 7ms

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...