Jump to content
General Bug Report Guidelines - Please Read ×

Unable to place decorations in liset


Shades13
 Share

Recommended Posts

I can remove decorations (just removed all my ayatan statues I had laying around) but I cannot place new decorations. Following the menu I can get to the [1] Place decorations [Esc] Exit prompt but nothing beyond that. I tired the number bar and the number pad's 1, then remembered that I have my #1 ability key re-mapped to Q instead so I tried Q without any luck. I then proceeded to try every other key. Only keys that respond are movement keys and escape, nothing will bring up the list of available decorations to choose from.

If I bring up the menu while looking at an existing decoration, it'll give me the other options to change or remove it, but still not an option to place anything new.

I currently only have 1 noggle and 4 posters in my ship so it couldn't be a capacity issue.

Thanks for all the work DE!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...