Jump to content
General Bug Report Guidelines - Please Read ×

when I'm grinding on a rail with my k-drive it keeps stopping


ark1234
 Share

Recommended Posts

like the title says I've been trying to grind on rails but every time I try it stops (as in the k-drive goes from being sideways to forward facing) it only happens when I'm on rails if I try grinding on a wider surface it works fine 

Link to comment
Share on other sites

I have the same bug. https://streamable.com/z0z8u

No idea how to fix. 

Edit:

Not my keyboard's fault btw. Have switched to a membrane keyboard instead of mechanical and it's still happening. I bought a k-drive with plat but it's not that either. Logged into my brother's account on my computer and he's using the unmodded free k-drive. Still getting the grind issue.

 

SECOND EDIT: Turn off borderless windowed mode. I'm on Fullscreen and it works now.

Third edit: Nvm.

I used default settings and it seems to work. Might be auto v-sync messing it up

Edited by Radxical
Added some stuff
Link to comment
Share on other sites

On 2018-11-09 at 11:53 PM, Radxical said:

I have the same bug. https://streamable.com/z0z8u

No idea how to fix. 

Edit:

Not my keyboard's fault btw. Have switched to a membrane keyboard instead of mechanical and it's still happening. I bought a k-drive with plat but it's not that either. Logged into my brother's account on my computer and he's using the unmodded free k-drive. Still getting the grind issue.

 

SECOND EDIT: Turn off borderless windowed mode. I'm on Fullscreen and it works now.

Third edit: Nvm.

I used default settings and it seems to work. Might be auto v-sync messing it up

I'll try that!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...