Jump to content
Dante Unbound: Known Issues ×
Dante Unbound: Share Bug Reports and Feedback Here! ×

Random Freezing


askaninja
 Share

Recommended Posts

Typically while playing in missions, after someone does a warframe ability and you cross between parts of the map the game sometimes randomly freezes without a crash. I am unsure if the host's connection is locked up, the host is leaving, etc. or what's going on but you get stuck in limbo without being able to move and without a client migration or a crashdump.

 

This never happened before, but since the update today, it has happened about 4-5 times (about once every 30 min.) while about halfway through a mission. I wish I had more accurate data, but unfortunely this game doesn't appear to have any sort of console or logging that I am aware of (which would be handy if you want to quit a mission via command line).

 

I am not sure if it is related, but also since the update, I have noticed a lock up where you get stuck while in chat at cant leave a mission, or if you navigate you get stuck where you can't zoom out and all the planets disappear.

Link to comment
Share on other sites

happening similarly..it freezes instantly after entering in-game mostly ...its hard to even to do a mission at this rate. i have tried solo at private session without inviting anyone or anyone joining in so the problems seems mostly during online sessions only but not for solo but i will keep checking more stuff.

Edited by IIRodimusprimeII
Link to comment
Share on other sites

I noticed when i was doing some quick runs that it appeared that someone joined the map after the boss was defeated about a second before it froze. Not sure if it is related. If there is some log/console please tell me what you need DE to give you more info. This is really diabolical.. it is a complete freeze of the game (not crash) about every 30 - 60 min.

 

My system is fine (task manager on the other screen shows no proc / mem spikes or other issues while this happens. Also I can CTRL+ALT+DEL get to the task manager and end task, then run the game again and it's ok.

 

Running an AMD 6000+x2, Nvida 240, 128 SSD, with a low ping 2u/20d Mbps connection that is running smooth -- not the best spec's but historically decent for this game.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...